地球人老曾

焦油

Rank: 2

H2OS 11 纪念勋章 一加7周年纪念勋章 鼠年勋章 猛男粉 OnePlus 8

地球人老曾 | 焦油 Rank: 2 |5
发表于 2020-12-18 20:46:02 来自手机 | 显示全部楼层 |阅读模式 |收藏本帖

主卡电信,副卡联通,其中电信是5G套餐,联通是开通了5G功能的4G套餐。
已经关闭了智能5G功能。
电信卡连上5G后,几十秒到几分钟不等就回落到4G,5G状态下查看连接信息的确是NR,跑速和信号强度正常。跌落4G时候信号栏也变回了4G。
联通卡无论是否连上了5G(就是用工具或者*#*#4636#*#*命令查看),信号栏都是显示5G,也是短时间内如果没持续使用大流量就会跌落到4G。
我手头两部8的高配版都是如此(媳妇和我各一部),老妈在用的mate40就没这情况,是我电信卡的家庭副卡。

这玩意儿有办法解决么?




| 来自:OnePlus8 |

Q1606378222943

焦油

Rank: 2
Q1606378222943 | 焦油 Rank: 2
发表于 2020-12-19 22:48:03 | 显示全部楼层
我和你是一样的问题  

已经打电话给400客服  

目前的回复是 连接到SA独立组网5G的时候  息屏3分钟后就会自动回到4G

而且不会自动连接5G   需要重启或者开关飞行模式

这是他们的系统设定 根据客服说的应该是为了省电 而且说全国SA网络目前不稳定

解决方法是等他们测试完毕后面更新系统解决

地球人老曾

焦油

Rank: 2

H2OS 11 纪念勋章 一加7周年纪念勋章 鼠年勋章 猛男粉 OnePlus 8

地球人老曾 | 焦油 Rank: 2 |5
发表于 2020-12-20 11:30:48 来自手机 | 显示全部楼层
Q1606378222943 发表于 2020-12-19 22:48
我和你是一样的问题  

已经打电话给400客服  

感谢!不过老飞行切换或者重启够麻烦


| 来自:OnePlus8 |

来揍我吖

焦油

Rank: 2
来揍我吖 | 焦油 Rank: 2
发表于 01-07 16:57 来自手机 | 显示全部楼层
Q1606378222943 发表于 2020-12-19 22:48
我和你是一样的问题  

已经打电话给400客服  

一样的问题,现在解决了么


| 来自:OnePlus8T |

幻沫尘烟

润滑油

Rank: 5Rank: 5
幻沫尘烟 | 润滑油 Rank: 5Rank: 5
发表于 3 天前 来自手机 | 显示全部楼层
Q1606378222943 发表于 2020-12-19 22:48
我和你是一样的问题  

已经打电话给400客服  

我联通5G也是自动回落4G,现在最新版第七版系统也是这样,重置网络也没用呢


| 来自:OnePlus8T |

夜晚的街灯

焦油

Rank: 2
夜晚的街灯 | 焦油 Rank: 2
发表于 3 天前 来自手机 | 显示全部楼层
我联通卡也是没5g,电信有,这个问题困扰了我三个月了


| 来自:OnePlus8Pro |
点击绑定手机号,完成实名制操作。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|用户协议|隐私政策|一加社区总规则|投诉和反馈

© 2013-2021 深圳市万普拉斯科技有限公司 版权所有( 粤ICP备13080605号 )

粤公网安备 44030402000179号

快速回复 返回顶部